Nitro Pro Insecure Library Loading

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has a PDF toolkit installed that is affected by an
insecure library loading vulnerability.

Description :

The version of Nitro Pro installed on the remote Windows host is
earlier than 8.5.2.10 and is, therefore, reportedly affected by an
insecure library loading vulnerability. By tricking a user into opening
a specially crafted file, an attacker could execute arbitrary code on
the remote host subject to the privileges of the user running the
affected application.

See also :

http://seclists.org/fulldisclosure/2013/Apr/60

Solution :

Upgrade to Nitro Pro 8.5.2.10 or later.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.0
(CVSS2#E:ND/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 66026 ()

Bugtraq ID: 58928

CVE ID: CVE-2013-2773

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now