PostgreSQL 9.1 < 9.1.9 / 9.2 < 9.2.4 Denial of Service

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by a denial of service

Description :

The version of PostgreSQL installed on the remote host is 9.1.x prior
to 9.1.9 or 9.2.x prior to 9.2.4. As such, it is potentially affected
by a denial of service vulnerability. An unprivileged user can run
commands that could interfere with in-progress backups.

See also :

Solution :

Upgrade to PostgreSQL 9.1.9 / 9.2.4 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
CVSS Temporal Score : 3.0
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 65857 ()

Bugtraq ID: 58878

CVE ID: CVE-2013-1901

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now