MySQL 5.1 < 5.1.68 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL 5.1 installed on the remote host is earlier than
5.1.68 and is, therefore, affected by vulnerabilities related to
'yaSSL'. These errors could result in buffer overflows and possibly
arbitrary code execution.

See also :

Solution :

Upgrade to MySQL version 5.1.68 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 65733 ()

Bugtraq ID: 58594

CVE ID: CVE-2012-0553

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now