Google Chrome Frame < 26.0.1410.28 Denial of Service

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser plugin that is affected by a
denial of service vulnerability.

Description :

The version of Google Chrome Frame installed on the remote host is
earlier than 26.0.1410.28. Such versions are affected by a
vulnerability that could allow an attacker to trigger a browser crash by
tricking a victim into opening a specially crafted HTML document.

See also :

https://code.google.com/p/chromium/issues/detail?id=178415

Solution :

Upgrade to Google Chrome Frame 26.0.1410.28 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 65723 ()

Bugtraq ID: 58562

CVE ID: CVE-2013-2493

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now