Wireshark 1.6.x < 1.6.14 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple vulnerabilities.

Description :

The installed version of Wireshark 1.6 is earlier than 1.6.14. It is,
therefore, affected by the following vulnerabilities :

- Errors exist in the FCSP, AMPQ, SCTP, and sFlow
dissector that could lead to an infinite loop resulting
in a denial of service. (Bugs 7789, 7802, 8337, 8359)

- Errors exist in the CIMD, DTLS, Mount, MS-MMS, RTPS,
and RTPS2 that could allow them to crash.
(Bugs 8382, 8332, 8335, 8346, 8380)

- The ACN dissector can attempt a divide by zero
operation that could lead to an application crash.
(Bug 8340)

See also :

http://www.wireshark.org/security/wnpa-sec-2012-32.html
http://www.wireshark.org/security/wnpa-sec-2012-33.html
http://www.wireshark.org/security/wnpa-sec-2013-13.html
http://www.wireshark.org/security/wnpa-sec-2013-15.html
http://www.wireshark.org/security/wnpa-sec-2013-16.html
http://www.wireshark.org/security/wnpa-sec-2013-17.html
http://www.wireshark.org/security/wnpa-sec-2013-18.html
http://www.wireshark.org/security/wnpa-sec-2013-19.html
http://www.wireshark.org/security/wnpa-sec-2013-20.html
http://www.wireshark.org/security/wnpa-sec-2013-22.html
http://www.wireshark.org/docs/relnotes/wireshark-1.6.14.html

Solution :

Upgrade to Wireshark version 1.6.14 or later.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 6.4
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now