Flash Player <= 10.3.183.67 / 11.6.602.171 Multiple Vulnerabilities (APSB13-09)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is 11.x equal or prior to 11.6.602.171, or 10.x
equal or prior to 10.3.183.67. It is, therefore, potentially affected
by the following vulnerabilities :

- An integer overflow error exists that could lead to code
execution. (CVE-2013-0646)

- A use-after-free error exists that could lead to code
execution. (CVE-2013-0650)

- A memory corruption error exists that could lead to code
execution. (CVE-2013-1371)

- A heap-based buffer overflow error exists that could
lead to code execution. (CVE-2013-1375)

See also :

http://www.adobe.com/support/security/bulletins/apsb13-09.html

Solution :

Upgrade to Adobe Flash Player version 10.3.183.68 / 11.6.602.180 or
later, or Google Chrome PepperFlash 11.6.602.180 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 65219 ()

Bugtraq ID: 58436
58438
58439
58440

CVE ID: CVE-2013-0646
CVE-2013-0650
CVE-2013-1371
CVE-2013-1375

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now