VMware View 4.x < 4.6.2 / 5.x < 5.1.2 VMCI Privilege Escalation (VMSA-2013-0002)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote host has a desktop solution that is affected by a privilege
escalation vulnerability.

Description :

The version of VMware View installed on the remote host is a version
prior to 4.6.2 / 5.1.2. It is, therefore, reportedly affected by a
privilege escalation vulnerability in the Virtual Machine Communication
Interface (VMCI) in the 'VMCI.sys' driver.

By exploiting this issue, a local attacker could elevate their
privileges on Windows-based hosts or Windows-based Guest Operating
Systems.

Note that systems that have VMCI disabled are also affected by this
issue.

See also :

http://www.vmware.com/security/advisories/VMSA-2013-0002.html

Solution :

Upgrade to VMware View 4.6.2 / 5.1.2 or later.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 64920 ()

Bugtraq ID: 57867

CVE ID: CVE-2013-1406

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now