Flash Player <= 10.3.183.63 / 11.6.602.168 Multiple Vulnerabilities (APSB13-08)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is 11.x equal or prior to 11.6.602.168, or 10.x
equal or prior to 10.3.183.63. It is, therefore, potentially affected
by the following vulnerabilities :

- A buffer overflow error exists related to the 'broker
service'. (CVE-2013-0504)

- A permissions issue exists related to the Firefox
sandbox. (CVE-2013-0643)

- An unspecified error exists related to
'ExternalInterface ActionScript' feature.
(CVE-2013-0648)

See also :

http://www.adobe.com/support/security/bulletins/apsb13-08.html

Solution :

Upgrade to Adobe Flash Player version 10.3.183.67 / 11.6.602.171 or
later, or Google Chrome PepperFlash 11.6.602.171 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 64916 ()

Bugtraq ID: 58184
58185
58186

CVE ID: CVE-2013-0504
CVE-2013-0643
CVE-2013-0648

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now