SuSE 11.2 Security Update : libvirt (SAT Patch Number 7310)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

libvirt was updated to fix the following security issue :

- A flaw was found in the way message freeing on
connection cleanup was handled under certain error
conditions. A remote user able to issue commands to
libvirt daemon could use this flaw to crash libvirtd or,
potentially, escalate their privilages to that of
libvirtd process. (CVE-2013-0170)

Also following bug has been fixed :

- Add managedSave functions to legacy xen driver
(bnc#782311)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=782311
https://bugzilla.novell.com/show_bug.cgi?id=800976
http://support.novell.com/security/cve/CVE-2013-0170.html

Solution :

Apply SAT patch number 7310.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 64781 ()

Bugtraq ID:

CVE ID: CVE-2013-0170

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now