Adobe Reader <= 11.0.1 / 10.1.5 / 9.5.3 Multiple Vulnerabilities (APSA13-02)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Reader on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is equal or
prior to 11.0.1 / 10.1.5 / 9.5.3, or is 11.0.1 and missing a workaround
fix. Therefore, it is affected by two unspecified remote code execution
vulnerabilities.

See also :

http://www.adobe.com/support/security/advisories/apsa13-02.html

Solution :

Upgrade to Adobe Reader 11.0.1 and apply the workaround described in
the advisory.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 64645 ()

Bugtraq ID: 57931
57947

CVE ID: CVE-2013-0640
CVE-2013-0641

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now