Mandriva Linux Security Advisory : samba (MDVSA-2013:011)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Multiple vulnerabilities has been found and corrected in samba
(swat) :

The Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21,
3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to
conduct clickjacking attacks via a (1) FRAME or (2) IFRAME element
(CVE-2013-0213).

Cross-site request forgery (CSRF) vulnerability in the Samba Web
Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before
3.6.12, and 4.x before 4.0.2 allows remote attackers to hijack the
authentication of arbitrary users by leveraging knowledge of a
password and composing requests that perform SWAT actions
(CVE-2013-0214).

The updated packages have been patched to correct these issues.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 4.4
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 64626 ()

Bugtraq ID: 57631

CVE ID: CVE-2013-0213
CVE-2013-0214

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now