OpenSSL 1.0.0 < 1.0.0k Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote host may be affected by multiple vulnerabilities.

Description :

According to its banner, the remote web server is running a version
of OpenSSL 1.0.0 prior to 1.0.0k. The OpenSSL library is, therefore,
reportedly affected by the following vulnerabilities :

- An error exists related to the handling of OCSP response
verification that could allow denial of service attacks.

- An error exists related to the SSL/TLS/DTLS protocols,
CBC mode encryption and response time. An attacker
could obtain plaintext contents of encrypted traffic via
timing attacks. (CVE-2013-0169)

See also :

Solution :

Upgrade to OpenSSL 1.0.0k or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 4.1
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 64533 ()

Bugtraq ID: 57778

CVE ID: CVE-2013-0166

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now