Flash Player <= / 11.5.502.146 Multiple Vulnerabilities (APSB13-04)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is 11.x equal or prior to 11.5.502.146, or 10.x
equal or prior to It is, therefore, potentially affected
by the following vulnerabilities :

- An unspecified error exists that could allow a buffer
overflow leading to code execution. (CVE-2013-0633)

- An unspecified error exists that could allow memory
corruption leading to code execution. (CVE-2013-0634)

See also :


Solution :

Upgrade to Adobe Flash Player version / 11.5.502.149 or
later, or Google Chrome PepperFlash or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 64506 ()

Bugtraq ID: 57787

CVE ID: CVE-2013-0633

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now