SuSE 11.1 Security Update : PHP5 (SAT Patch Number 6316)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

PHP5 was updated with incremental fixes to the previous update :

- Additional unsafe cgi wrapper scripts are also fixed
now. (CVE-2012-2335)

- Even more commandline option handling is filtered, which
could lead to crashes of the php interpreter.
(CVE-2012-2336)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=761631
http://support.novell.com/security/cve/CVE-2012-2335.html
http://support.novell.com/security/cve/CVE-2012-2336.html

Solution :

Apply SAT patch number 6316.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 64100 ()

Bugtraq ID:

CVE ID: CVE-2012-2335
CVE-2012-2336

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now