Oracle VM VirtualBox Core Subcomponent < 4.0.18 / 4.1.24 / 4.2.6 Local Issue

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application that is affected by a local
vulnerability.

Description :

The remote host contains a version of Oracle VM VirtualBox earlier than
4.0.18 / 4.1.24 / 4.2.6. As such, it is potentially affected by a local
vulnerability that could allow an authenticated attacker to impact
integrity and availability.

See also :

https://www.virtualbox.org/wiki/Changelog
http://www.nessus.org/u?aac4d874

Solution :

Upgrade to Oracle VM VirtualBox 4.0.18 / 4.1.24 / 4.2.6 or later.

Risk factor :

Low / CVSS Base Score : 2.4
(CVSS2#AV:L/AC:H/Au:S/C:N/I:P/A:P)
CVSS Temporal Score : 1.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 63646 ()

Bugtraq ID: 57383

CVE ID: CVE-2013-0420

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now