IBM Rational ClearQuest 7.1.x < 7.1.2.9 / 8.0.0.x < 8.0.0.5 Multiple Vulnerabilities (credentialed check)

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.


Synopsis :

The remote host has software installed that is affected by multiple
vulnerabilities.

Description :

The remote host has a version of IBM Rational ClearQuest 7.1.x prior
to 7.1.2.9 / 8.0.0.x prior to 8.0.0.5 installed. It is, therefore,
affected by the following vulnerabilities :

- An unspecified input validation error exists related to
the Open Services for Lifecycle Collaboration (OSLC)
system that can allow cross-site scripting attacks. Note
that this issue only affects systems if the 'CQ Web
Server' is deployed. This vulnerability only affects the
7.1.2.x versions of ClearQuest. (CVE-2012-4839)

- An unspecified input validation error exists that can
allow sensitive information to be disclosed via SQL
error messages. (CVE-2012-5765 / PM72905)

See also :

http://www-01.ibm.com/support/docview.wss?uid=swg21620342
http://www-01.ibm.com/support/docview.wss?uid=swg21620048
http://www-01.ibm.com/support/docview.wss?uid=swg21620296

Solution :

Upgrade to IBM Rational ClearQuest 7.1.2.9 / 8.0.0.5 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 63323 ()

Bugtraq ID: 56946

CVE ID: CVE-2012-4839
CVE-2012-5765

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now