Google Chrome < 23.0.1271.95 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 23.0.1271.95 and is, therefore, affected by the following
vulnerabilities :

- A use-after-free error exists related to media source
handling. (CVE-2012-5137)

- An unspecified error exists related to file path
handling. (CVE-2012-5138)

Successful exploitation of either of these issues could lead to an
application crash or even allow arbitrary code execution, subject to the
user's privileges.

See also :

Solution :

Upgrade to Google Chrome 23.0.1271.95 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 63110 ()

Bugtraq ID: 56741

CVE ID: CVE-2012-5137

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now