Flash Player <= / 11.4.402.287 Multiple Vulnerabilities (APSB12-24)

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is 11.x equal to or earlier than 11.4.402.287, or
10.x equal to or earlier than It is, therefore,
potentially affected by multiple vulnerabilities :

- Several unspecified issues exist that can lead to buffer
overflows and arbitrary code execution. (CVE-2012-5274,
CVE-2012-5275, CVE-2012-5276, CVE-2012-5277,

- An unspecified security bypass issue exists that can
lead to arbitrary code execution. (CVE-2012-5278)

- An unspecified issue exists that can lead to memory
corruption and arbitrary code execution. (CVE-2012-5279)

See also :


Solution :

Upgrade to Adobe Flash Player version, 11.5.502.110 or
later, or Google Chrome PepperFlash or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now