Novell GroupWise WebAccess 8.x < 8.0.3 Multiple XSS Vulnerabilities

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.


Synopsis :

The remote host has an application that is affected by multiple
cross-site scripting vulnerabilities.

Description :

The version of Novell GroupWise installed on the remote Windows host is
earlier than 8.0.3. It is, therefore, reportedly affected by multiple
cross-site scripting vulnerabilities :

- The application fails to sanitize user-supplied input to
the 'merge' parameter of the 'Search Document' form.
(CVE-2012-0272)

- HTML email is not properly sanitized before being
displayed to the user. (CVE-2012-4912)

A remote attacker may be able to exploit these vulnerabilities to
execute arbitrary script code in the browser of an unsuspecting user in
the context of the affected site.

See also :

http://www.novell.com/support/kb/doc.php?id=7010368
http://www.novell.com/support/kb/doc.php?id=7010768

Solution :

Upgrade to GroupWise WebAccess 8.0.3 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 62416 ()

Bugtraq ID: 55633
55814

CVE ID: CVE-2012-0272
CVE-2012-4912

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now