SumatraPDF < 2.1 Multiple Vulnerabilities

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a PDF reader installed that is affected by
multiple vulnerabilities.

Description :

The version of SumatraPDF installed on the remote Windows host is
earlier than 2.1. As such, it is potentially affected by multiple
memory corruption vulnerabilities. By tricking a user into opening a
specially crafted PDF file, a remote, unauthenticated attacker could
execute arbitrary code on the remote host, subject to the privileges of
the user running the affected application.

See also :

http://blog.kowalczyk.info/software/sumatrapdf/news.html

Solution :

Upgrade to SumatraPDF 2.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 62390 ()

Bugtraq ID: 55596

CVE ID: CVE-2012-4895
CVE-2012-4896

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now