Citrix Receiver / Online Plug-in Remote Code Execution (CTX134681)

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a remote access application installed that
is affected by a code execution vulnerability.

Description :

Citrix Receiver prior to 3.3 or Citrix Online Plug-in prior to 12.3 is
installed on the remote Windows host. As such, the install is
potentially affected by an unspecified code execution vulnerability. By
exploiting this flaw, a remote, unauthenticated attacker could execute
arbitrary code on the client device in the context of the currently
logged in user.

See also :

http://support.citrix.com/article/CTX134681

Solution :

Upgrade to Citrix Receiver 3.3 or later, or Citrix Online Plug-in 12.3
or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 62310 ()

Bugtraq ID: 55518

CVE ID: CVE-2012-4603

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now