Mandrake Linux Security Advisory : vim (MDKSA-2001:035)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Users could embed malicious VIM control codes into a file, and as soon
as any user opened that file in vim-enhanced or vim-X11 with the
status line option enabled in .vimrc, the commands would be executed
as that user.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 61908 ()

Bugtraq ID:

CVE ID: CVE-2001-0408

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now