Mandrake Linux Security Advisory : xemacs (MDKSA-2001:019)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Previous versions of XEmacs had a problem with the gnuserv
application. Versions prior to 21.1.14 could allow arbitrary code to
be executed by overrunning the magic cookie buffer, as well as
accepting the prefix of valid magic cookies (i.e. '12' is accepted if
the cookie is '12345678').

Solution :

Update the affected packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 61893 ()

Bugtraq ID:

CVE ID: CVE-2001-0191

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now