Mandrake Linux Security Advisory : kdesu (MDKSA-2000:008)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A vulnerability in kdesud will allow any user to exploit a buffer
overflow. This user then can have a root group access on the machine,
by exploiting a bug in the kdesud program.

Solution :

Update the affected kcmkdesu and / or kdesu packages.

Risk factor :

High

Family: Mandriva Local Security Checks

Nessus Plugin ID: 61806 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now