Adobe Photoshop CS6 Multiple Buffer Overflow Vulnerabilities (APSB12-20)

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.


Synopsis :

The remote host has an application that is affected by multiple buffer
overflow vulnerabilities.

Description :

The version of Adobe Photoshop installed on the remote host is less
than CS6 13.0.1. Such versions are affected by multiple buffer
overflow vulnerabilities that could lead to code execution.

See also :

http://secunia.com/secunia_research/2012-29/
http://www.adobe.com/support/security/bulletins/apsb12-20.html

Solution :

Upgrade to Adobe Photoshop CS6 13.0.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 61775 ()

Bugtraq ID: 55333
55372

CVE ID: CVE-2012-0275
CVE-2012-4170

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now