Adobe Acrobat < 10.1.4 / 9.5.2 Multiple Vulnerabilities (APSB12-16)

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The version of Adobe Acrobat on the remote Windows host is affected
by multiple vulnerabilities.

Description :

The version of Adobe Acrobat installed on the remote host is earlier
than 10.1.4 / 9.5.2 and is, therefore, affected by multiple
vulnerabilities :

- An unspecified stack-based buffer overflow error
exists. (CVE-2012-2049)

- An unspecified buffer overflow error exists.

- Numerous unspecified memory corruption errors exist.
(CVE-2012-2051, CVE-2012-4147, CVE-2012-4148,
CVE-2012-4149, CVE-2012-4150, CVE-2012-4151,
CVE-2012-4152, CVE-2012-4153, CVE-2012-4154,
CVE-2012-4155, CVE-2012-4156, CVE-2012-4157,
CVE-2012-4158, CVE-2012-4159, CVE-2012-4160)

- An unspecified heap-based buffer overflow error
exists. (CVE-2012-1525)

See also :

Solution :

Upgrade to Adobe Acrobat 10.1.4 / 9.5.2 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true