Google Chrome < 21.0.1180.75 Multiple PDF Viewer Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 21.0.1180.75 and is, therefore, affected by the following
vulnerabilities :

- An unspecified use-after-free error exists in the PDF
viewer. (CVE-2012-2862)

- An unspecified out-of-bounds write error exists in the
PDF viewer. (CVE-2012-2863)

Successful exploitation of either issue could lead to an application
crash or even allow arbitrary code execution, subject to the user's
privileges.

See also :

http://www.nessus.org/u?b0bdcd33

Solution :

Upgrade to Google Chrome 21.0.1180.75 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 61462 ()

Bugtraq ID: 54897

CVE ID: CVE-2012-2862
CVE-2012-2863

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now