ImageMagick < 6.7.5-1 Multiple Vulnerabilities

This script is Copyright (C) 2012-2017 Tenable Network Security, Inc.

Synopsis :

The remote Windows host contains an application that is affected by
multiple vulnerabilities.

Description :

The remote Windows host is running a version of ImageMagick earlier
than 6.7.5-1 and is, therefore, affected by the following
vulnerabilities :

- An integer overflow error exists related to image IFD
and IOP tags. (CVE-2012-0247)

- A parsing error exists related to image IFD and IOP
tags that can allow denial of service attacks.

See also :

Solution :

Upgrade to ImageMagick version 6.7.5-1 or later.

Note that you may need to manually uninstall the vulnerable version
from the system.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 59368 ()

Bugtraq ID: 51957

CVE ID: CVE-2012-0247

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now