FreeBSD : rubygem-mail -- multiple vulnerabilities (3d55b961-9a2e-11e1-a2ef-001fd0af1a4c)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

rubygem-mail -- multiple vulnerabilities

Two issues were fixed. They are a file system traversal in
file_delivery method and arbitrary command execution when using exim
or sendmail from the command line.

See also :

http://seclists.org/oss-sec/2012/q2/190
http://www.nessus.org/u?037770e0

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 59063 ()

Bugtraq ID:

CVE ID: CVE-2012-2139
CVE-2012-2140

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now