HP Data Protector Express 5.x < 5.0.0 Build 59287 / 6.x < 6.0.0 Build 11974 Multiple Vulnerabilities

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a backup application that is
affected by multiple vulnerabilities.

Description :

The version of HP Data Protector Express installed on the remote
Windows host is 5.x earlier than 5.0.0 build 59287 or 6.x earlier than
6.0.0 build 11974. As such, it is potentially affected by multiple
unspecified denial of service and code execution vulnerabilities.

See also :

http://www.nessus.org/u?94781a20

Solution :

Upgrade to HP Data Protector Express 5.0.0 build 59287 / 6.0.0 build
11974 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 58399 ()

Bugtraq ID: 52431

CVE ID: CVE-2012-0121
CVE-2012-0122
CVE-2012-0123
CVE-2012-0124

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now