Google Chrome < 17.0.963.79 Memory Corruption Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
memory vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 17.0.963.79 and is, therefore, affected by memory corruption
vulnerabilities related to plugin loading and GPU processing.

See also :

http://www.nessus.org/u?bfd4a569

Solution :

Upgrade to Google Chrome 17.0.963.79 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 58342 ()

Bugtraq ID: 52395

CVE ID: CVE-2011-3047

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now