SuSE 10 Security Update : libvorbis (ZYPP Patch Number 7984)

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

Specially crafted Ogg files could cause a heap-based buffer overflow
in the vorbis audio compression library that could potentially be
exploited by attackers to cause a crash or execute arbitrary code.
(CVE-2012-0444)

See also :

http://support.novell.com/security/cve/CVE-2012-0444.html

Solution :

Apply ZYPP patch number 7984.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 58196 ()

Bugtraq ID:

CVE ID: CVE-2012-0444

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now