FreeBSD : glpi -- remote attack via crafted POST request (7c769c89-53c2-11e1-8e52-00163e22ef61)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

The GLPI project reports :

The autocompletion functionality in GLPI before 0.80.2 does not
blacklist certain username and password fields, which allows remote
attackers to obtain sensitive information via a crafted POST request.

See also :

http://www.glpi-project.org/spip.php?page=annonce&id_breve=237&lang=en
https://forge.indepnet.net/issues/3017
http://www.nessus.org/u?061c2f05

Solution :

Update the affected package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 57910 ()

Bugtraq ID:

CVE ID: CVE-2011-2720

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now