FreeBSD : chromium -- multiple vulnerabilities (33d73d59-4677-11e1-88cd-00262d5ed8ee)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Google Chrome Releases reports :

[106484] High CVE-2011-3924: Use-after-free in DOM selections. Credit
to Arthur Gerkis.

[108461] High CVE-2011-3928: Use-after-free in DOM handling. Credit to
wushi of team509 reported through ZDI (ZDI-CAN-1415).

[108605] High CVE-2011-3927: Uninitialized value in Skia. Credit to
miaubiz.

[109556] High CVE-2011-3926: Heap-buffer-overflow in tree builder.
Credit to Arthur Gerkis.

See also :

http://www.nessus.org/u?29fa020e
http://www.nessus.org/u?86ead008

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 57675 ()

Bugtraq ID:

CVE ID: CVE-2011-3924
CVE-2011-3926
CVE-2011-3927
CVE-2011-3928

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now