Google Chrome < 16.0.912.77 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 16.0.912.77 and is, therefore, affected the following
vulnerabilities:

- Use-after-free errors exist related to DOM selections,
DOM handling and Safe Browsing functionality.
(CVE-2011-3924, CVE-2011-3925, CVE-2011-3928)

- A heap-based buffer overflow exists in the 'tree
builder'. (CVE-2011-3926)

- An error exists related to an uninitialized value in
'Skia'. (CVE-2011-3927)

See also :

http://www.zerodayinitiative.com/advisories/ZDI-12-055/
http://www.nessus.org/u?0feecd9f

Solution :

Upgrade to Google Chrome 16.0.912.77 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 57666 ()

Bugtraq ID: 51641
52956

CVE ID: CVE-2011-3924
CVE-2011-3925
CVE-2011-3926
CVE-2011-3927
CVE-2011-3928

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now