Google Chrome < 16.0.912.77 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 16.0.912.77 and is, therefore, affected the following

- Use-after-free errors exist related to DOM selections,
DOM handling and Safe Browsing functionality.
(CVE-2011-3924, CVE-2011-3925, CVE-2011-3928)

- A heap-based buffer overflow exists in the 'tree
builder'. (CVE-2011-3926)

- An error exists related to an uninitialized value in
'Skia'. (CVE-2011-3927)

See also :

Solution :

Upgrade to Google Chrome 16.0.912.77 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 57666 ()

Bugtraq ID: 51641

CVE ID: CVE-2011-3924

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now