This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.
The remote Windows host contains an application that is affected by
The installed version of Wireshark is 1.6.x before 1.6.5. This
version is affected by the following vulnerabilities :
- Errors exist in the parsers for '5views', 'i4b',
'iptrace', 'netmon2' and 'novell' packets that can lead
to application crashes. (Issues #6663, 6666, 6667,
6668, 6669, 6670)
- An unspecified error exists in the display processing
of certain packets that can lead to a NULL pointer
dereference. (Issue #6634)
- A buffer overflow exists in the 'RLC' dissector.
See also :
Upgrade to Wireshark version 1.6.5 or later.
Risk factor :
High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true