Google Chrome < 16.0.912.75 Multiple Vulnerabilities

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 16.0.912.75 and is affected the following vulnerabilities:

- A heap-based buffer overflow exists related to 'libxml'.
(CVE-2011-3919)

- A use-after-free error exists related to animation
frames. (CVE-2011-3921)

- A stack-based buffer overflow exists related to glyph
processing. (CVE-2011-3922)

See also :

http://www.nessus.org/u?6a890709

Solution :

Upgrade to Google Chrome 16.0.912.75 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 57468 ()

Bugtraq ID: 51300

CVE ID: CVE-2011-3919
CVE-2011-3921
CVE-2011-3922

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now