phpMyAdmin 3.4.x < 3.4.8 XSS (PMASA-2011-18)

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.

Synopsis :

The remote web server contains a PHP application that is affected by
a cross-site scripting vulnerability.

Description :

The version of phpMyAdmin hosted on the remote server is 3.4.x prior
to 3.4.8 and is affected by a cross-site scripting vulnerability. The
database name is not properly sanitized in the file
'js/db_operations.js' when attempting to rename a database.

Note that this version is reportedly affected by several other cross-
site scripting vulnerabilities. However, Nessus has not tested for
these vulnerabilities.

See also :

Solution :

Either apply the vendor patches or upgrade to phpMyAdmin version
3.4.8 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 57337 ()

Bugtraq ID: 51099

CVE ID: CVE-2011-4634

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now