Mandriva Linux Security Advisory : nfs-utils (MDVSA-2011:186)

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

A vulnerability has been discovered and corrected in nfs-utils :

It was found that the mount.nfs tool did not handle certain errors
correctly when updating the mtab (mounted file systems table) file. A
local attacker could use this flaw to corrupt the mtab file
(CVE-2011-1749).

The updated packages have been patched to correct this issue.

Solution :

Update the affected nfs-utils and / or nfs-utils-clients packages.

Risk factor :

Low / CVSS Base Score : 3.3
(CVSS2#AV:L/AC:M/Au:N/C:N/I:P/A:P)
CVSS Temporal Score : 2.9
(CVSS2#E:ND/RL:OF/RC:ND)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 57146 ()

Bugtraq ID: 47532

CVE ID: CVE-2011-1749

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now