This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.
The version of Adobe Reader on the remote Windows host is affected by
multiple memory corruption vulnerabilities.
The remote Windows host contains a version of Adobe Reader earlier
than 9.4.7. Such versions are affected by multiple memory corruption
vulnerabilities related to the 'Universal 3D' (U3D) file format and
the 'Product Representation Compact' (PRC) component.
A remote attacker could exploit this by tricking a user into viewing a
maliciously crafted PDF file, causing application crashes and
potentially resulting in arbitrary code execution.
This plugin does not check for Reader 10.x releases, which are
vulnerable but were not fixed until APSB12-01. Refer to plugin 57484
for more information.
See also :
Upgrade to Adobe Reader 9.4.7 or later.
Risk factor :
High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true