Juniper Junos IPv6 over IPv4 Security Policy Bypass (PSN-2011-07-299)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote device does not enforce security policies on
tunneled IPv6 traffic.

Description :

According to its self-reported version number, the remote Juniper
device is running a version of Junos with a security bypass
vulnerability. When the device is configured to perform IPv6
in IPv4 tunneling, policies that apply to the encapsulated
datagram are not enforced.

A remote, unauthenticated attacker could exploit this to
bypass security restrictions.

See also :

http://www.nessus.org/u?ab8a3167

Solution :

Apply the relevant Junos upgrade referenced in Juniper advisory
PSN-2011-07-299.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.1
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Junos Local Security Checks

Nessus Plugin ID: 55935 ()

Bugtraq ID: 50705

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now