Safari < 5.1 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by several
vulnerabilities.

Description :

The version of Safari installed on the remote Windows host is earlier
than 5.1. As such, it is potentially affected by numerous issues in
the following components :

- CFNetwork
- ColorSync
- CoreFoundation
- CoreGraphics
- International Components for Unicode
- ImageIO
- libxslt
- libxml
- Safari
- WebKit

See also :

http://support.apple.com/kb/HT4808
http://lists.apple.com/archives/security-announce/2011/Jul/msg00002.html

Solution :

Upgrade to Safari 5.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true