Fedora 15 : drupal7-7.4-1.fc15 (2011-8878)

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

Remember to log in as user 1 prior to the RPM update, to perform the
DB upgrade via http://yoursite/update.php.

- Advisory ID: DRUPAL-SA-CORE-2011-002

- Project: Drupal core [1]

- Version: 7.x

- Date: 2011-JUNE-29

- Security risk: Highly critical [2]

- Exploitable from: Remote

- Vulnerability: Access bypass

-------- DESCRIPTION

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

http://yoursite/update.php.
https://bugzilla.redhat.com/show_bug.cgi?id=706736
https://bugzilla.redhat.com/show_bug.cgi?id=717874
http://www.nessus.org/u?8fa617d2

Solution :

Update the affected drupal7 package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Fedora Local Security Checks

Nessus Plugin ID: 55601 ()

Bugtraq ID: 48505

CVE ID: CVE-2011-2687

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now