SuSE 11.1 Security Update : libgssglue (SAT Patch Number 4620)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing a security update.

Description :

This update fixes insecure getenv() usage in libgssglue, which could
be used under some circumstances by local attackers do gain root
privileges.

See also :

https://bugzilla.novell.com/show_bug.cgi?id=694598

Solution :

Apply SAT patch number 4620.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 55432 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now