Wireshark 1.4.5 Denial of Service

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by a
denial of service vulnerability.

Description :

The installed version of Wireshark, version 1.4.5, is affected by a
denial of service vulnerability. An attacker can exploit this
vulnerability by crafting a malicious TCP packet and sending it on a
network segment that Wireshark is monitoring, causing the application
to crash.

See also :

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5837
http://www.wireshark.org/docs/relnotes/wireshark-1.4.6.html

Solution :

Upgrade to Wireshark version 1.4.6 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 55411 ()

Bugtraq ID: 48389

CVE ID: CVE-2011-1956

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now