Adobe Reader < 10.1 / 9.4.5 / 8.3 Multiple Vulnerabilities (APSB11-16)

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Reader on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is earlier
than 10.1 / 9.4.5 / 8.3. Such versions are reportedly affected by
multiple vulnerabilities :

- Multiple buffer overflow vulnerabilities exist that
could lead to code execution. (CVE-2011-2094,
CVE-2011-2095, CVE-2011-2097)

- A heap overflow vulnerability exists that could lead to
code execution. (CVE-2011-2096)

- Multiple memory corruption vulnerabilities exist that
could lead to code execution. (CVE-2011-2098,
CVE-2011-2099, CVE-2011-2103, CVE-2011-2105)

- Multiple memory corruption vulnerabilities exist that
could cause the application to crash. (CVE-2011-2104,
CVE-2011-2105)

- A DLL loading vulnerability exists that could lead to
code execution. (CVE-2011-2100)

- A cross document script execution vulnerability exists
that could lead to code execution. (CVE-2011-2101)

- A security bypass vulnerability exists that could lead
to bypassing security restrictions. (CVE-2011-2102)

See also :

http://www.zerodayinitiative.com/advisories/ZDI-11-218
http://www.zerodayinitiative.com/advisories/ZDI-11-219
http://www.adobe.com/support/security/bulletins/apsb11-16.html

Solution :

Upgrade to Adobe Reader 8.3 / 9.4.5 / 10.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now