FreeBSD : linux-flashplugin -- multiple vulnerabilities (d226626c-857f-11e0-95cc-001b2134ef46)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Adobe Product Security Incident Response Team reports :

Critical vulnerabilities have been identified in Adobe Flash Player
10.2.159.1 and earlier versions (Adobe Flash Player 10.2.154.28 and
earlier for Chrome users) for Windows, Macintosh, Linux and Solaris,
and Adobe Flash Player 10.2.157.51 and earlier versions for Android.
These vulnerabilities could cause the application to crash and could
potentially allow an attacker to take control of the affected system.
There are reports of malware attempting to exploit one of the
vulnerabilities, CVE-2011-0627, in the wild via a Flash (.swf) file
embedded in a Microsoft Word (.doc) or Microsoft Excel (.xls) file
delivered as an email attachment targeting the Windows platform.
However, to date, Adobe has not obtained a sample that successfully
completes an attack.

See also :

http://www.adobe.com/support/security/bulletins/apsb11-12.html
http://www.nessus.org/u?ef19c909

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now