Flash Player < 10.3.181.14 Multiple Vulnerabilities (APSB11-12)

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

A browser plugin is affected by multiple vulnerabilities.

Description :

Several critical vulnerabilities exist in versions of Flash Player
earlier than 10.3.181.14 :

- An unspecified information disclosure vulnerability
exists. (CVE-2011-0579)

- An unspecified integer overflow vulnerability exists.
(CVE-2011-0618, CVE-2011-0628)

- Unspecified memory corruption vulnerabilities exist.
(CVE-2011-0619, CVE-2011-0620, CVE-2011-0621,
CVE-2011-0622, CVE-2011-0627)

- Unspecified boundary-checking errors exist.
(CVE-2011-0623, CVE-2011-0624, CVE-2011-0625,
CVE-2011-0626)

See also :

http://www.nessus.org/u?8f9d009b
http://www.nessus.org/u?185a7880
http://www.nessus.org/u?03a97fa4
http://www.adobe.com/support/security/bulletins/apsb11-12.html

Solution :

Upgrade to Adobe Flash version 10.3.181.14 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:H/RL:OF/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now