Google Chrome < 11.0.696.68 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 11.0.696.68. Such versions of Chrome are affected by multiple
vulnerabilities:

- Multiple variable cast errors exist in the WebKit glue
code. These errors can be exploited and allow an
attacker to execute arbitrary code or crash the
the application. (Issue #64046)

- Multiple integer overflows exist in the SVG filters.
These errors can be exploited and allow an attacker to
execute arbitrary code or crash the application.
(Issue #80608)

See also :

http://www.nessus.org/u?b79e4c8b

Solution :

Upgrade to Google Chrome 11.0.696.68 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 53879 ()

Bugtraq ID: 47828
47830

CVE ID: CVE-2011-1799
CVE-2011-1800

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now