SuSE9 Security Update : Postfix (YOU Patch Number 12707)

This script is Copyright (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 9 host is missing a security-related patch.

Description :

The following bugs have been fixed :

- Remote attackers could potentially exploit a memory
corruption issue in postfix' SASL implementation to
execute arbitrary code. (CVE-2011-1720)

- Also Postfix did not clear the receive buffer after the
STARTTLS command. A man-in-the middle could therefore
inject commands in the unencrypted stream that get
interpreted in the encrypted phase after STARTTLS.
(CVE-2011-0411)

See also :

http://support.novell.com/security/cve/CVE-2011-0411.html
http://support.novell.com/security/cve/CVE-2011-1720.html

Solution :

Apply YOU patch number 12707.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 53868 ()

Bugtraq ID:

CVE ID: CVE-2011-0411
CVE-2011-1720

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now